[ceph-users] Any way to get around selinux-policy-base dependency

Bryan Banister bbanister at jumptrading.com
Mon Dec 4 10:26:17 PST 2017


Hi all,

I would like to upgrade to the latest Luminous release but found that it requires the absolute latest selinux-policy-base.  We aren't using selinux, so was wondering if there is a way around this dependency requirement?

[carf-ceph-osd15][WARNIN] Error: Package: 2:ceph-selinux-12.2.2-0.el7.x86_64 (ceph)
[carf-ceph-osd15][WARNIN]            Requires: selinux-policy-base >= 3.13.1-166.el7_4.5
[carf-ceph-osd15][WARNIN]            Installed: selinux-policy-targeted-3.13.1-102.el7_3.13.noarch (@rhel7.3-rhn-server-production/7.3)

Thanks for any help!
-Bryan

________________________________

Note: This email is for the confidential use of the named addressee(s) only and may contain proprietary, confidential or privileged information. If you are not the intended recipient, you are hereby notified that any review, dissemination or copying of this email is strictly prohibited, and to please notify the sender immediately and destroy this email and any attachments. Email transmission cannot be guaranteed to be secure or error-free. The Company, therefore, does not make any guarantees as to the completeness or accuracy of this email or any attachments. This email is for informational purposes only and does not constitute a recommendation, offer, request or solicitation of any kind to buy, sell, subscribe, redeem or perform any type of transaction of a financial product.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ceph.com/pipermail/ceph-users-ceph.com/attachments/20171204/f2a04cbf/attachment.html>


More information about the ceph-users mailing list