[ceph-users] Don't upgrade to 13.2.2 if you use cephfs

Alex Litvak alexander.v.litvak at gmail.com
Sun Oct 7 20:21:14 PDT 2018


How is this not an emergency announcement?  Also I wonder if I can 
downgrade at all ?  I am using ceph with docker deployed with 
ceph-ansible.  I wonder if I should push downgrade or basically wait for 
the fix.  I believe, a fix needs to be provided.

Thank you,

On 10/7/2018 9:30 PM, Yan, Zheng wrote:
> There is a bug in v13.2.2 mds, which causes decoding purge queue to
> fail. If mds is already in damaged state, please downgrade mds to
> 13.2.1, then run 'ceph mds repaired fs_name:damaged_rank' .
> 
> Sorry for all the trouble I caused.
> Yan, Zheng
> 




More information about the ceph-users mailing list